experchange > windows.* > windows.mediacenter

gaijin (07-12-06, 06:15 AM)
I have an Athlon 64 3000+ and a 7600 GT video card. When playing a
720p Divx Video, the system sometimes struggles, to play smooth video.
What kind of power do I need to play HD properly?
Doug Knox MS-MVP (07-12-06, 06:39 AM)
How much RAM do you have for the system and how much is on the video card?
Nigel Barker (07-12-06, 08:47 AM)
On Wed, 12 Jul 2006 04:15:47 GMT, gaijin <XXXgaijin__> wrote:

>I have an Athlon 64 3000+ and a 7600 GT video card. When playing a
>720p Divx Video, the system sometimes struggles, to play smooth video.
>What kind of power do I need to play HD properly?


That system should easily play 720p DivX video. My old Athlon XP 2000+ with an
Nvidia FX5200 plays them fine. What DivX CODEC are you using? Are you playing
off the local disk? Is it defragmented? try popping up TASK Manger & see what
CPU utilisation you have when playing the problem videos. Is it always the same
place in the video? If so then it's encoded badly.
gaijin (07-12-06, 08:54 AM)
256k on the video card, and 768 meg ram.

On Wed, 12 Jul 2006 00:39:30 -0400, "Doug Knox MS-MVP"
<dknox> wrote:
Stu (07-12-06, 04:30 PM)
Hmmm. With that ram, processor and vid card, you should be golden. Drivers
maybe??

Stu

"gaijin" <XXXgaijin__> wrote in message
news:u417
gaijin (07-12-06, 07:00 PM)
Maybe it was just a bad encoding job then....

On Wed, 12 Jul 2006 10:30:36 -0400, "Stu" <sorry> wrote:
[..]
JW (07-12-06, 07:25 PM)
I think Nigel is on the right trak and apparently has some experience with
DIVX Decoders which of couse are different then the DVD Decoders that are
used for HDTV ATSC signal decoding.

"gaijin" <XXXgaijin__> wrote in message
news:gf3v
[..]
Similar Threads