experchange > expression.* > expression.webdesigner

Jim S (01-15-19, 09:37 PM)
When using a browser on android there is a commend which send a link to the
home page for the open window. For most commercial sites this results in a
square with the Logo of the site e.g. BBC News.
With my site and others all rhat happens is that you get a colured square
with a single letter at the centre.
I guess there must be a way to create a custom icon on the remote file to
replace the solid square. Any ideas?
πŸ˜‰ Good Guy πŸ˜‰ (01-16-19, 05:02 AM)
On 15/01/2019 19:37, Jim S wrote:
> When using a browser on android there is a commend which send a link to the
> home page for the open window. For most commercial sites this results in a
> square with the Logo of the site e.g. BBC News.
> With my site and others all rhat happens is that you get a colured square
> with a single letter at the centre.
> I guess there must be a way to create a custom icon on the remote file to
> replace the solid square. Any ideas?

Are you talking about favicons? If so you can generate your own using
your own logo:

<https://www.favicon-generator.org/>
Jim S (01-16-19, 01:07 PM)
=?UTF-8?B?8J+YiSBHb29kIEd1eSDwn5iJ?= <hello.world> wrote in
news:q1m6rb$t7c$1:

> On 15/01/2019 19:37, Jim S wrote:
> Are you talking about favicons? If so you can generate your own using
> your own logo:
> <https://www.favicon-generator.org/>

Thanks that works a treat, on Samsung internet, but not on Firefox
android.
πŸ˜‰ Good Guy πŸ˜‰ (01-17-19, 04:26 AM)
On 16/01/2019 11:07, Jim S wrote:
> =?UTF-8?B?8J+YiSBHb29kIEd1eSDwn5iJ?= <hello.world> wrote in
> news:q1m6rb$t7c:
> to the
> in a
> square
> to
> Thanks that works a treat, on Samsung internet, but not on Firefox
> android.


It could be something to do with how you have linked the icon.

> |<!-- Standard Favicon --> <link rel="icon" type="image/x-icon"
> href="/favicon.ico" />|


See this document:

<http://iconhandbook.co.uk/reference/examples/favicons/>
Jim S (01-17-19, 01:19 PM)
On Thu, 17 Jan 2019 02:26:42 +0000, ν ½νΈ‰ Good Guy ν ½νΈ‰ wrote:

> On 16/01/2019 11:07, Jim S wrote:
> It could be something to do with how you have linked the icon.
> See this document:
> <http://iconhandbook.co.uk/reference/examples/favicons/>


Thanks
Fixed it here