experchange > solomon

Nathan HSC (09-30-08, 09:47 PM)
All of a sudden on a workstation I started recieving this error when printing
in GL. I have no clue how to fix this, I use the same pronter on other
workstations.
Darin Madsen [MSFT] (10-03-08, 05:34 PM)
Hi Nathan,

You might want to check your Windows Default printer to make certain that
there are no issues. You might also delete and recreate your printer in
case the printer corrupted.
The 513 error message usually occurs when Dynamics SL cannot find the
printer. If the printer appears to be fine, then try logging out of
Dynamics SL, delete the Windows\Solomon.ini file, log back into Dynamics SL
and test printing.

Hope this helps.

Darin Madsen
Microsoft Online Support Engineer

Get Secure! -
================================================== ===
When responding to posts, please "Reply to Group" via
your newsreader so that others may learn and benefit
from your issue.
================================================== ===
This posting is provided "AS IS" with no warranties, and confers no rights

--------------------
Thread-Topic: Crystal reports printer error 513
thread-index: AckjNU6Jp/LeJ9oaQrS0WHHJt2gYIQ==
From: =?Utf-8?B?TmF0aGFuIEhTQw==?= <nathan>
Subject: Crystal reports printer error 513
Date: Tue, 30 Sep 2008 12:47:01 -0700
Lines: 4
Message-ID: <10E717DC-76C6-4797-AE2E-D1E06B4B8C98>
MIME-Version: 1.0
Content-Type: text/plain;
charset="Utf-8"
Content-Transfer-Encoding: 7bit
X-Newsreader: Microsoft CDO for Windows 2000
Content-Class: urn:content-classes:message
Importance: normal
Priority: normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.3119
Newsgroups: microsoft.public.solomon
Path: TK2MSFTNGHUB02.phx.gbl
Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.solomon:4429
NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
X-Tomcat-NG: microsoft.public.solomon

All of a sudden on a workstation I started recieving this error when
printing
in GL. I have no clue how to fix this, I use the same pronter on other
workstations.
Abby (10-06-08, 08:55 PM)
I have the same problem, except we are using citrix to access Solomon. After
upgrading to version, it seems like Solomon does not remember the printer
even though I saw the printer setting in Solomon.ini file is correct. All the
other apps can print just fine. I don't recall we have this problem before
the upgrade, not sure if anything changed in version 7. Still struggling.

"Darin Madsen [MSFT]" wrote:
[..]
Darin Madsen [MSFT] (10-09-08, 01:03 AM)
I haven't heard that Dynamics SL 7.0 upgrade causing a 513. Which version
did you upgrade from?
Did the Citrix profile contain a Solomon.ini?

Does setting the "No Printer" option work in this case?

Darin

Darin Madsen
Microsoft Online Support Engineer

Get Secure! -
================================================== ===
When responding to posts, please "Reply to Group" via
your newsreader so that others may learn and benefit
from your issue.
================================================== ===
This posting is provided "AS IS" with no warranties, and confers no rights

--------------------
Thread-Topic: Crystal reports printer error 513
thread-index: Ackn5Qnmg5z9SIInT1CglKUw50ffIA==
X-WBNR-Posting-Host: 65.55.12.11
From: =?Utf-8?B?QWJieQ==?= <Abby>
References: <10E717DC-76C6-4797-AE2E-D1E06B4B8C98>
<Bg7WH2WJJHA.6004>
Subject: RE: Crystal reports printer error 513
Date: Mon, 6 Oct 2008 11:55:02 -0700
Lines: 61
Message-ID: <9D6A1D18-1C46-4299-8629-6F19754C3E57>
MIME-Version: 1.0
Content-Type: text/plain;
charset="Utf-8"
Content-Transfer-Encoding: 7bit
X-Newsreader: Microsoft CDO for Windows 2000
Content-Class: urn:content-classes:message
Importance: normal
Priority: normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.3119
Newsgroups: microsoft.public.solomon
Path: TK2MSFTNGHUB02.phx.gbl
Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.solomon:4469
NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
X-Tomcat-NG: microsoft.public.solomon

I have the same problem, except we are using citrix to access Solomon.
After
upgrading to version, it seems like Solomon does not remember the printer
even though I saw the printer setting in Solomon.ini file is correct. All
the
other apps can print just fine. I don't recall we have this problem before
the upgrade, not sure if anything changed in version 7. Still struggling.

"Darin Madsen [MSFT]" wrote:
[..]
Darin Madsen [MSFT] (10-13-08, 08:48 PM)
Did you get this working? Did you need additional help?

Darin

Darin Madsen
Microsoft Online Support Engineer

Get Secure! -
================================================== ===
When responding to posts, please "Reply to Group" via
your newsreader so that others may learn and benefit
from your issue.
================================================== ===
This posting is provided "AS IS" with no warranties, and confers no rights

--------------------
Thread-Topic: Crystal reports printer error 513
thread-index: AckjNU6Jp/LeJ9oaQrS0WHHJt2gYIQ==
From: =?Utf-8?B?TmF0aGFuIEhTQw==?= <nathan>
Subject: Crystal reports printer error 513
Date: Tue, 30 Sep 2008 12:47:01 -0700
Lines: 4
Message-ID: <10E717DC-76C6-4797-AE2E-D1E06B4B8C98>
MIME-Version: 1.0
Content-Type: text/plain;
charset="Utf-8"
Content-Transfer-Encoding: 7bit
X-Newsreader: Microsoft CDO for Windows 2000
Content-Class: urn:content-classes:message
Importance: normal
Priority: normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.3119
Newsgroups: microsoft.public.solomon
Path: TK2MSFTNGHUB02.phx.gbl
Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.solomon:4429
NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
X-Tomcat-NG: microsoft.public.solomon

All of a sudden on a workstation I started recieving this error when
printing
in GL. I have no clue how to fix this, I use the same pronter on other
workstations.
Darin Madsen [MSFT] (10-15-08, 08:44 PM)
Did you need any additional help on this issue?

Darin

Darin Madsen
Microsoft Online Support Engineer

Get Secure! -
================================================== ===
When responding to posts, please "Reply to Group" via
your newsreader so that others may learn and benefit
from your issue.
================================================== ===
This posting is provided "AS IS" with no warranties, and confers no rights

--------------------
Thread-Topic: Crystal reports printer error 513
thread-index: Ackn5Qnmg5z9SIInT1CglKUw50ffIA==
X-WBNR-Posting-Host: 65.55.12.11
From: =?Utf-8?B?QWJieQ==?= <Abby>
References: <10E717DC-76C6-4797-AE2E-D1E06B4B8C98>
<Bg7WH2WJJHA.6004>
Subject: RE: Crystal reports printer error 513
Date: Mon, 6 Oct 2008 11:55:02 -0700
Lines: 61
Message-ID: <9D6A1D18-1C46-4299-8629-6F19754C3E57>
MIME-Version: 1.0
Content-Type: text/plain;
charset="Utf-8"
Content-Transfer-Encoding: 7bit
X-Newsreader: Microsoft CDO for Windows 2000
Content-Class: urn:content-classes:message
Importance: normal
Priority: normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.3119
Newsgroups: microsoft.public.solomon
Path: TK2MSFTNGHUB02.phx.gbl
Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.solomon:4469
NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
X-Tomcat-NG: microsoft.public.solomon

I have the same problem, except we are using citrix to access Solomon.
After
upgrading to version, it seems like Solomon does not remember the printer
even though I saw the printer setting in Solomon.ini file is correct. All
the
other apps can print just fine. I don't recall we have this problem before
the upgrade, not sure if anything changed in version 7. Still struggling.

"Darin Madsen [MSFT]" wrote:
[..]
daniel (04-19-18, 02:19 AM)
On Tuesday, September 30, 2008 at 12:47:01 PM UTC-7, Nathan HSC wrote:
> All of a sudden on a workstation I started recieving this error when printing
> in GL. I have no clue how to fix this, I use the same pronter on other
> workstations.


Darin was right in my case! My printer got corrupted so I deleted and reinstalled the printer. Works great now.
Thank you!
Similar Threads