experchange > navision

J T (06-17-10, 12:27 AM)
Thanks this worked for me.

You need the Microsoft Visual C++ 2005 SP1 Redistributable Package (x86) for the NAV 32 bit client REGARDLESS if your OS is 64 bit. The 64bit version pf the pkg won't stop the install error.

thomas_huette wrote:

Re: Client Install error - NAV 5.0 SP1
15-Jun-09

Please note:

the link I posted points to the x86-version of the package, which worked
on a 32-bit Vista installation. Versions for x64 and IA64 can also be
found in the Microsoft download center, of course.

Sorry for any confusion,
Thomas

Previous Posts In This Thread:

On Monday, August 04, 2008 2:25 PM
Unis wrote:

Client Install error - NAV 5.0 SP1
When trying to install client on Windows 2008 Enterprise 64-bit Server,
receive error: Error 1935; an error occurred during the installation of
assembly component {98CB24AD-52FB-DB5F-A01F-C8B3B9A1E18E}. HRESULT:0x800736CC.

Any help with regards to how to install the client on a Windows 2008 Server
is highly appreciated.

Unis

On Monday, August 04, 2008 2:36 PM
Daniel Rimmelzwaan wrote:

Re: Client Install error - NAV 5.0 SP1
As far as I know, NAV is not certified on Windows Server 2008 yet. Get in
touch with your partner and have them open a support ticket with MSFT. They
might have a patch that they have not released to the public yet.

"Unis A" <UnisA> wrote in message
news:7bac

On Monday, August 04, 2008 5:13 PM
ReneGaye wrote:

RE: Client Install error - NAV 5.0 SP1
Hi!

Another knowing issue:

Please also check the install folder on the CD or download directory.

Some language versions are delivered with a directory called ???CSIDE
Client500SP1???, but the installer is looking for ???CSIDE Client??? only and so
could not found the files for installing.

Rene

Ps: anyway you should check the compatibility for 64 bit systems???.

"Unis A" wrote:

On Wednesday, September 17, 2008 11:45 AM
Carlo wrote:

RE: Client Install error - NAV 5.0 SP1
Try to install the last .net version in the computer
I think is the .net framework 3.0

best regards

"Rene Gayer" wrote:

On Thursday, October 09, 2008 11:23 AM
Dian wrote:

RE: Client Install error - NAV 5.0 SP1
Has anyone found the answer to this question. I have the exact same problem.
I was told this would be compatible. Does anyone know of the patches to fix
this?

"Carlos" wrote:

On Saturday, October 18, 2008 8:08 AM
backrider wrote:

Re: Client Install error - NAV 5.0 SP1
Hi,

I am getting the Same error message while installing in Vista. I
checked for .Net Framework. It is pre-installed in Vista. Can anyone
suggest me a right solution.

When I am searching for Error: 1935 in net, I came to know that the
possibilities are
1) Programs folder doesn't have permission to write
2) Re-install Dotnet framework.

I tried both, But i failed.

Rgds,
Raveendran.

On Tuesday, November 04, 2008 5:26 PM
Shamee wrote:

RE: Client Install error - NAV 5.0 SP1
The NAV 5.0 SP1 can be installed on both 32-bit and 64-bit versions of
Microsoft Windows 2008 Standard and Enterprise Edition. In order for the
installation to complete successful, verify that there are no server roles
and features installed except the Windows Process Activation Service (Not
needed also). The NAV 5.0 SP1 client requires .NET 2.0 which is built into
the Microsoft Windows 2008 Platfrom. Thank you.

Shameer

"Unis A" wrote:

On Thursday, November 13, 2008 6:58 PM
Shamee wrote:

RE: Client Install error - NAV 5.0 SP1
Additional comments: The reason why the installation worked is because the
HP Support Pak installs the Microsoft Visual C++ 2005 SP1 Redistributable
Package (x86) (HP Server Build):


Try install C++ 2005 SP RPx86 and try install

"Shameer" wrote:

On Thursday, November 13, 2008 7:01 PM
Shamee wrote:

RE: Client Install error - NAV 5.0 SP1
Also the x64:


"Shameer" wrote:

On Wednesday, January 21, 2009 7:57 AM
Paul wrote:

RE: Client Install error - NAV 5.0 SP1
hi! you can solve that problem? i get the same error and i??ve tried many ways
to solve that but i can??t yet. Can you help me?

Regards

"Unis A" wrote:

On Monday, January 26, 2009 7:38 PM
Jac wrote:

RE: Client Install error - NAV 5.0 SP1
Thanks for the post, Shameer. Installing C++ 2005 SP RPx86
(vcredist_x86.exe)solved my issue.

"Shameer" wrote:

On Monday, March 30, 2009 10:45 AM
Fredri wrote:

RE: Client Install error - NAV 5.0 SP1
Hi,
I'm experiencing similar error while trying to install Nav 5.0 on windows
server 2008 x64. I've tried installing VC8 as described earlier and also
installing KB947821. Nothing worked.

"Pauls" wrote:

On Thursday, June 11, 2009 2:53 PM
Berna wrote:

RE: Client Install error - NAV 5.0 SP1
Hi, I Have the same error when I trying to install it on a Windows Vista,
Anyone knows where is the solution ?

Thank's

"Unis A" wrote:

On Monday, June 15, 2009 3:57 AM
thomas_huette wrote:

Re: Client Install error - NAV 5.0 SP1
Hello all,

I've seen reports on the 1935 error before. In those cases it helped to
install the Microsoft Visual C++ 2005 SP1 Redistributable Package first.

You can find it there:


Hope this helps for you also,

regards,
Thomas

Bernat schrieb:

On Monday, June 15, 2009 4:03 AM
thomas_huette wrote:

Re: Client Install error - NAV 5.0 SP1
Please note:

the link I posted points to the x86-version of the package, which worked
on a 32-bit Vista installation. Versions for x64 and IA64 can also be
found in the Microsoft download center, of course.

Sorry for any confusion,
Thomas

Submitted via EggHeadCafe - Software Developer Portal of Choice
Parallel Programming in C# 4.0: A Short Synopsis
jomike40 (11-25-15, 08:39 AM)
Hi all,

Shameer solution worked well for me.

Thanks

Similar Threads